<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>

<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/OB1x1', [1, 1], 'div-gpt-ad-1464110369257-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/OB_ATF_Cube', [300, 250], 'div-gpt-ad-1464110369257-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/OB_int_CubeA', [300, 250], 'div-gpt-ad-1464110369257-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/OB_int_CubeB', [300, 250], 'div-gpt-ad-1464110369257-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/OB_Leader', [728, 90], 'div-gpt-ad-1464110369257-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/OB_innter728x90', [728, 90], 'div-gpt-ad-1464110369257-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/OB_728x90_pgal', [728, 90], 'div-gpt-ad-1464110369257-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

    <title>Knitters Noted At Locust Valley Library | Oyster Bay Enterprise Pilot</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;display=swap" /></noscript>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://oysterbayenterprisepilot.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<meta property="og:image" content="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg" /><meta name="author" content="Dagmar Fors Karppi">
<link rel="icon" type="image/png" href="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_16X16B.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_152X152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Oyster Bay Enterprise Pilot &raquo; Feed" href="https://oysterbayenterprisepilot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oyster Bay Enterprise Pilot &raquo; Comments Feed" href="https://oysterbayenterprisepilot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Oyster Bay Enterprise Pilot &raquo; Knitters Noted At Locust Valley Library Comments Feed" href="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://oysterbayenterprisepilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://oysterbayenterprisepilot.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://oysterbayenterprisepilot.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://oysterbayenterprisepilot.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='events-manager-css'  href='https://oysterbayenterprisepilot.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.99912' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://oysterbayenterprisepilot.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />


<link rel='stylesheet' id='js_composer_front-css'  href='https://oysterbayenterprisepilot.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://oysterbayenterprisepilot.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://oysterbayenterprisepilot.com/wp-content/themes/OysterBayEnterprisePilot/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://oysterbayenterprisepilot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.13.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.13.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.13.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.13.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.13.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/button.min.js?ver=1.13.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.13.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' id='events-manager-js-extra'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/oysterbayenterprisepilot.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/oysterbayenterprisepilot.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/oysterbayenterprisepilot.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/oysterbayenterprisepilot.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.99912' id='events-manager-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/oysterbayenterprisepilot.com\/wp-admin\/admin-ajax.php","nonce":"813a7744fa","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.9.1' id='wireframe-js'></script>
<link rel="https://api.w.org/" href="https://oysterbayenterprisepilot.com/wp-json/" /><link rel="alternate" type="application/json" href="https://oysterbayenterprisepilot.com/wp-json/wp/v2/posts/8327" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oysterbayenterprisepilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oysterbayenterprisepilot.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" />
<link rel='shortlink' href='https://wp.me/p7CEmb-2aj' />
<link rel="alternate" type="application/json+oembed" href="https://oysterbayenterprisepilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oysterbayenterprisepilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Knitters Noted At Locust Valley Library" />
<meta property="og:url" content="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" />
<meta property="og:description" content="Knitting is the focus of the current exhibit at the Locust Valley Library (LVL). Organized by Locust Valley Garden Club member Kassie Miller Roth, it features work done by the Valley Quilters and K…" />
<meta property="article:published_time" content="2022-03-02T12:00:13+00:00" />
<meta property="article:modified_time" content="2022-03-02T18:20:19+00:00" />
<meta property="og:site_name" content="Oyster Bay Enterprise Pilot" />
<meta property="og:image" content="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="2400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@OysterBayPilot" />
<meta name="twitter:site" content="@OysterBayPilot" />
<meta name="twitter:text:title" content="Knitters Noted At Locust Valley Library" />
<meta name="twitter:image" content="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/oysterbayenterprisepilot.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/oysterbayenterprisepilot.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1c1c1c;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-18', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" id="wp-custom-css">/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}	

.td-header-menu-wrap.td-affix{top: 28px !important;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-8327 single-format-standard knitters-noted-at-locust-valley-library wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<!-- /33457410/OB1x1 -->
<div id='div-gpt-ad-1464110369257-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-0'); });
</script>
</div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OysterBayEnterprisePilot" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/115553682822653781184" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OysterBayPilot" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-4907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-4907"><a href="https://oysterbayenterprisepilot.com">Home</a></li>
<li id="menu-item-4908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4908"><a href="https://oysterbayenterprisepilot.com/category/oyster-bay-news/">Oyster Bay News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4912"><a href="https://oysterbayenterprisepilot.com/category/fire-police/">Fire &amp; Police</a></li>
	<li id="menu-item-6369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6369"><a href="https://oysterbayenterprisepilot.com/category/oyster-bay-news/oyster-fest/">Oyster Fest</a></li>
</ul>
</li>
<li id="menu-item-4909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4909"><a href="https://oysterbayenterprisepilot.com/events">Events</a></li>
<li id="menu-item-4910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4910"><a href="https://oysterbayenterprisepilot.com/category/school-news/">School News</a></li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4911"><a href="https://oysterbayenterprisepilot.com/category/sports/">Sports</a></li>
<li id="menu-item-4913" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4913"><a href="https://oysterbayenterprisepilot.com/category/library/">Library</a></li>
<li id="menu-item-4914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4914"><a href="https://oysterbayenterprisepilot.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6247"><a href="https://oysterbayenterprisepilot.com/category/opinions/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-6248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6248"><a href="https://oysterbayenterprisepilot.com/category/opinions/columns/">Columns</a></li>
	<li id="menu-item-6249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6249"><a href="https://oysterbayenterprisepilot.com/category/opinions/editorial/">Editorials</a></li>
	<li id="menu-item-6250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6250"><a href="https://oysterbayenterprisepilot.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-5707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5707"><a href="https://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5708"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-5709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5709"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-5710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5710"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-5711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5711"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-5712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5712"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-5713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5713"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-5714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5714"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-5715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5715"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-5716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5716"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-6455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6455"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-6025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6025"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://oysterbayenterprisepilot.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Monday, March 7, 2022
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-5191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-5191"><a href="http://www.antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-6071" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6071"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-6072" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6072"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-6073" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6073"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-6074" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6074"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-6075" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6075"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-6076" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6076"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-6077" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6077"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-6078" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6078"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-6079" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6079"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-6080" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6080"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-6081" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6081"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-6082" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6082"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-6083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-6083"><a href="https://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-6084" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6084"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-6085" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6085"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-6086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6086"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-6087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6087"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-6088" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6088"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-6421" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6421"><a href="https://oysterbayenterprisepilot.com/newsstands/">Newsstands</a></li>
<li id="menu-item-4902" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4902"><a href="https://oysterbayenterprisepilot.com/advertise/">Advertise</a></li>
<li id="menu-item-4903" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4903"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-4906" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4906"><a href="https://oysterbayenterprisepilot.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4905"><a href="https://oysterbayenterprisepilot.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-5741" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5741"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OysterBayEnterprisePilot" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/115553682822653781184" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OysterBayPilot" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://oysterbayenterprisepilot.com/">
            <img class="td-retina-data" data-retina="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-544x180-300x99.jpg" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-272x90.jpg" alt="Oyster Bay Enterprise Pilot" title="Oyster Bay Enterprise Pilot"/>
            <span class="td-visual-hidden">Oyster Bay Enterprise Pilot</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/OB_Leader -->
<div id='div-gpt-ad-1464110369257-4' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-4'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://oysterbayenterprisepilot.com/">
			<img class="td-retina-data" data-retina="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-280x96.jpg" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-140x48.jpg" alt="Oyster Bay Enterprise Pilot" title="Oyster Bay Enterprise Pilot"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://oysterbayenterprisepilot.com/">
			<img class="td-retina-data" data-retina="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-544x180-300x99.jpg" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-272x90.jpg" alt="Oyster Bay Enterprise Pilot" title="Oyster Bay Enterprise Pilot"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-4907"><a href="https://oysterbayenterprisepilot.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-4908"><a href="https://oysterbayenterprisepilot.com/category/oyster-bay-news/">Oyster Bay News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4912"><a href="https://oysterbayenterprisepilot.com/category/fire-police/">Fire &amp; Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6369"><a href="https://oysterbayenterprisepilot.com/category/oyster-bay-news/oyster-fest/">Oyster Fest</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4909"><a href="https://oysterbayenterprisepilot.com/events">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4910"><a href="https://oysterbayenterprisepilot.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4911"><a href="https://oysterbayenterprisepilot.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4913"><a href="https://oysterbayenterprisepilot.com/category/library/">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4914"><a href="https://oysterbayenterprisepilot.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-6247"><a href="https://oysterbayenterprisepilot.com/category/opinions/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6248"><a href="https://oysterbayenterprisepilot.com/category/opinions/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6249"><a href="https://oysterbayenterprisepilot.com/category/opinions/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6250"><a href="https://oysterbayenterprisepilot.com/category/opinions/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5707"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5708"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5709"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5710"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5711"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5712"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5713"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5714"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5715"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5716"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6455"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6025"><a href="https://antonmediagroup.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://oysterbayenterprisepilot.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://oysterbayenterprisepilot.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in General News" class="entry-crumb" itemprop="url" href="https://oysterbayenterprisepilot.com/category/general-news/"><span itemprop="title">General News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Knitters Noted At Locust Valley Library"><meta itemprop="url" content = "https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/">Knitters Noted At Locust Valley Library</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-8327" class="post-8327 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-general-news category-library" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#3fbcd5; color:#fff; border-color:#3fbcd5;" href="https://oysterbayenterprisepilot.com/category/general-news/">General News</a></li><li class="entry-category"><a  style="background-color:#5aaf4a; color:#fff; border-color:#5aaf4a;" href="https://oysterbayenterprisepilot.com/category/library/">Library</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Knitters Noted At Locust Valley Library</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://oysterbayenterprisepilot.com/author/dkarppi/">Dagmar Fors Karppi</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-02T08:00:13+00:00" >March 2, 2022</time></span>                    <div class="td-post-comments"><a href="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8327">13</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Knitters+Noted+At+Locust+Valley+Library&url=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F&via=Oyster+Bay+Enterprise+Pilot"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/&amp;media=https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg&description=Knitters+Noted+At+Locust+Valley+Library" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Knitters+Noted+At+Locust+Valley+Library%20-%20https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/OB_innter728x90 -->
<div id='div-gpt-ad-1464110369257-5' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-5'); });
</script>
</div></div><figure id="attachment_8328" aria-describedby="caption-attachment-8328" style="width: 225px" class="wp-caption alignleft"><img class="size-medium wp-image-8328" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-225x300.jpg" alt="" width="225" height="300" srcset="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-225x300.jpg 225w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-768x1024.jpg 768w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-1152x1536.jpg 1152w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-1536x2048.jpg 1536w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-696x928.jpg 696w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-1068x1424.jpg 1068w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-315x420.jpg 315w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-1320x1760.jpg 1320w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg 1800w" sizes="(max-width: 225px) 100vw, 225px" /><figcaption id="caption-attachment-8328" class="wp-caption-text">Kassie Miller Roth stands beside the display case. (Photo by Dagmar Fors Karppi)</figcaption></figure>
<p>Knitting is the focus of the current exhibit at the Locust Valley Library (LVL). Organized by Locust Valley Garden Club member Kassie Miller Roth, it features work done by the Valley Quilters and Knitters, as well as others.</p>
<p>Miller Roth saw the work of the VQAK group and asked group leader Marie Lamarche to invite them to show their work in the library’s display case. LVL program director Michael Vinas told her, “It’s especially nice that we are featuring things made by the library’s club.” They usually coordinate with the exhibits, displaying books tied to them for patrons to borrow.</p>
<p>Additionally, staff member Lauren Wallach is teaching children to do cross stitch in a February and early March class. Wallach donated two handmade book marks to the display, saying, “I’m so happy to be part of the exhibit.”</p>
<figure id="attachment_8329" aria-describedby="caption-attachment-8329" style="width: 169px" class="wp-caption alignright"><img loading="lazy" class="size-medium wp-image-8329" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-169x300.jpg" alt="" width="169" height="300" srcset="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-169x300.jpg 169w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-576x1024.jpg 576w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-768x1365.jpg 768w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-864x1536.jpg 864w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-1152x2048.jpg 1152w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-696x1237.jpg 696w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-1068x1898.jpg 1068w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-236x420.jpg 236w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-1320x2346.jpg 1320w, https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_B-scaled.jpg 1440w" sizes="(max-width: 169px) 100vw, 169px" /><figcaption id="caption-attachment-8329" class="wp-caption-text">The knitted sweater and cap by Beth Sperry Sawyer and the Pink Pig by Marie Lemarche. The Eye of God by Rosalba Panetta Gable is on the top shelf. (Photo by Kassie Miller Roth)</figcaption></figure>
<p>The project started with Miller Roth visiting the homes of Marie Lemarche, Joan Jachetta and Rosalba Panetta Gable to pick up the items. “Rosa had a lovely high tea ready for us when we arrived. A talented woman, she showed us the lovely quilts, bags, and t-shirts she makes,” Miller Roth said. “They are all multi-talented women.”</p>
<p>Rosa donated her very first macramé project. She also made an elaborate woven Eye of God. The <em>Ojo de Dios</em> is made by weaving yarn, usually on a wooden cross. “It is to bring good luck,” Miller Roth said.</p>
<p>A large crocheted shawl made by Panettta Gable  is wrapped around a doll for display, a la <em>Project Runway</em>.</p>
<p>Panetta Gable’s friend, Beth Sperry Sawyer, donated a child’s striped sweater and cap that turned out to be the star of the show.</p>
<p>Joan Jachetta contributed two pairs of colorful knitted slippers for tots. Jachetta started knitting while visiting relatives in California and Oregon. There she knitted shawls and hats for homeless veterans and continues to do so today here in Locust Valley. You can also see her small dolls hanging from a shelf for better visibility.</p>
<p>Marie Lamarche donated several crocheted hats; the pink crocheted tea cups; and a baby bottle tucked into a bootie. “They were made as presents to a new baby: the bottle was filled with money,” she said.</p>
<p>There are several knitting methods shown on one shelf, including some of Marcy Meyer’s knitting needles. There is an antique knitting spool, used to make chains for belts, etc. The pink hoop shown with blue wool is a round knitting loom that you can use to make a hat. Another gadget is for single needle knitting.</p>
<p>Dagmar Fors Karppi contributed two knitted throws made by her mother Ann Eleanor Johnson Fors. When leather was in short supply during World War II, her mother and aunts crocheted fancy pocketbooks out of <em>soutache</em>. She made lots of knitted raglan sleeve sweaters, hats, mittens, slippers and shawls. “Best of all, mother made wonderful layettes for the family’s newborns knitted in the feather and fan design. I wish I still had her instructions for the lovely items”, she added.</p>
<p>Featured on the bottom row of the display is a little pink pig knitted by Marie Lemarche.</p>
<p>The LVQAK meet on Fridays from 1 to 3 p.m., in the Community Room. You are welcome to bring a project or come for inspiration. Lamarche will help get you started.</p>
<p>Contact President Dean Yoder at dyinteriors@yahoo.com if you are interested in learning about gardening and the LVGC.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://oysterbayenterprisepilot.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Knitters+Noted+At+Locust+Valley+Library&url=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F&via=Oyster+Bay+Enterprise+Pilot"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/&amp;media=https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg&description=Knitters+Noted+At+Locust+Valley+Library" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Knitters+Noted+At+Locust+Valley+Library%20-%20https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" data-text="Knitters Noted At Locust Valley Library" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://oysterbayenterprisepilot.com/2022/02/artists-explore-new-art-medium/">Artists Explore New Art Medium</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://oysterbayenterprisepilot.com/2022/03/obituaries-for-the-week-of-march-2-2022/">Obituaries For The Week Of March 2, 2022</a></div></div></div>            <div class="author-box-wrap"><a href="https://oysterbayenterprisepilot.com/author/dkarppi/"><img width="96" height="96" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/07/Dagmar-Fors-Karppi-Oyster-Bay-150x150.jpg" class="avatar avatar-96 photo" alt="" loading="lazy" srcset="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/07/Dagmar-Fors-Karppi-Oyster-Bay-150x150.jpg 150w, https://oysterbayenterprisepilot.com/wp-content/uploads/2017/07/Dagmar-Fors-Karppi-Oyster-Bay.jpg 300w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://oysterbayenterprisepilot.com/author/dkarppi/">Dagmar Fors Karppi</a></span></div><div class="td-author-description">Dagmar Fors Karppi is a writer for Anton Media Group.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dagmar Fors Karppi"></span><meta itemprop="datePublished" content="2022-03-02T08:00:13+00:00"><meta itemprop="dateModified" content="2022-03-02T14:20:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oysterbayenterprisepilot.com/wp-content/uploads/2017/03/OysterBay_WebLogo-272x90.jpg"></span><meta itemprop="name" content="Oyster Bay Enterprise Pilot"></span><meta itemprop="headline " content="Knitters Noted At Locust Valley Library"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="2400"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_6226834d5e618 = new tdBlock();
block_td_uid_1_6226834d5e618.id = "td_uid_1_6226834d5e618";
block_td_uid_1_6226834d5e618.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_6226834d5e618_rand","offset":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8327,"live_filter_cur_post_author":"29"}';
block_td_uid_1_6226834d5e618.td_column_number = "3";
block_td_uid_1_6226834d5e618.block_type = "td_block_related_posts";
block_td_uid_1_6226834d5e618.post_count = "3";
block_td_uid_1_6226834d5e618.found_posts = "484";
block_td_uid_1_6226834d5e618.header_color = "";
block_td_uid_1_6226834d5e618.ajax_pagination_infinite_stop = "";
block_td_uid_1_6226834d5e618.max_num_pages = "162";
tdBlocksArray.push(block_td_uid_1_6226834d5e618);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_6226834d5e618_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_6226834d5e618" ><h4 class="td-related-title"><a id="td_uid_2_6226834d60974" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_6226834d5e618" href="#">RELATED ARTICLES</a><a id="td_uid_3_6226834d60977" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_6226834d5e618" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_6226834d5e618 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/artists-explore-new-art-medium/" rel="bookmark" title="Artists Explore New Art Medium"><img width="218" height="150" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Sea-Cliff-Sculpture_A-218x150.jpg" alt="" title="Artists Explore New Art Medium"/></a></div>                <a href="https://oysterbayenterprisepilot.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/artists-explore-new-art-medium/" rel="bookmark" title="Artists Explore New Art Medium">Artists Explore New Art Medium</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/february-2022-business-of-the-month/" rel="bookmark" title="February 2022 Business Of The Month"><img width="218" height="150" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/North-Shore-Biz-Network_A-218x150.jpg" alt="" title="February 2022 Business Of The Month"/></a></div>                <a href="https://oysterbayenterprisepilot.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/february-2022-business-of-the-month/" rel="bookmark" title="February 2022 Business Of The Month">February 2022 Business Of The Month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/locust-valley-second-graders-learn-first-hand-about-the-lunar-new-year/" rel="bookmark" title="Locust Valley Second-Graders Learn First-Hand About The Lunar New Year"><img width="218" height="150" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/02/Locust-Valley-Lunar-New-Year_A-218x150.jpeg" alt="" title="Locust Valley Second-Graders Learn First-Hand About The Lunar New Year"/></a></div>                <a href="https://oysterbayenterprisepilot.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/locust-valley-second-graders-learn-first-hand-about-the-lunar-new-year/" rel="bookmark" title="Locust Valley Second-Graders Learn First-Hand About The Lunar New Year">Locust Valley Second-Graders Learn First-Hand About The Lunar New Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6226834d5e618" data-td_block_id="td_uid_1_6226834d5e618"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6226834d5e618" data-td_block_id="td_uid_1_6226834d5e618"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/knitters-noted-at-locust-valley-library/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=112645951&#038;postid=8327&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=33dcb9d6e19e92fb101bddeea4e0211978c0763d#parent=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_6226834d61c3e = new tdBlock();
block_td_uid_4_6226834d61c3e.id = "td_uid_4_6226834d61c3e";
block_td_uid_4_6226834d61c3e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/oysterbayenterprisepilot.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_6226834d61c3e_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_6226834d61c3e.td_column_number = "1";
block_td_uid_4_6226834d61c3e.block_type = "td_block_7";
block_td_uid_4_6226834d61c3e.post_count = "5";
block_td_uid_4_6226834d61c3e.found_posts = "455";
block_td_uid_4_6226834d61c3e.header_color = "#";
block_td_uid_4_6226834d61c3e.ajax_pagination_infinite_stop = "";
block_td_uid_4_6226834d61c3e.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_4_6226834d61c3e);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_6226834d61c3e_rand td-pb-border-top"  data-td-block-uid="td_uid_4_6226834d61c3e" ><h4 class="block-title"><a href="https://oysterbayenterprisepilot.com/category/featured/">Featured</a></h4><div id=td_uid_4_6226834d61c3e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" rel="bookmark" title="Knitters Noted At Locust Valley Library"><img width="100" height="70" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Locust-Library_A-100x70.jpg" alt="" title="Knitters Noted At Locust Valley Library"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/03/knitters-noted-at-locust-valley-library/" rel="bookmark" title="Knitters Noted At Locust Valley Library">Knitters Noted At Locust Valley Library</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-02T08:00:13+00:00" >March 2, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/artists-explore-new-art-medium/" rel="bookmark" title="Artists Explore New Art Medium"><img width="100" height="70" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/Sea-Cliff-Sculpture_A-100x70.jpg" alt="" title="Artists Explore New Art Medium"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/artists-explore-new-art-medium/" rel="bookmark" title="Artists Explore New Art Medium">Artists Explore New Art Medium</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T08:00:26+00:00" >February 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/february-2022-business-of-the-month/" rel="bookmark" title="February 2022 Business Of The Month"><img width="100" height="70" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/03/North-Shore-Biz-Network_A-100x70.jpg" alt="" title="February 2022 Business Of The Month"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/february-2022-business-of-the-month/" rel="bookmark" title="February 2022 Business Of The Month">February 2022 Business Of The Month</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T08:00:59+00:00" >February 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/locust-valley-second-graders-learn-first-hand-about-the-lunar-new-year/" rel="bookmark" title="Locust Valley Second-Graders Learn First-Hand About The Lunar New Year"><img width="100" height="70" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/02/Locust-Valley-Lunar-New-Year_A-100x70.jpeg" alt="" title="Locust Valley Second-Graders Learn First-Hand About The Lunar New Year"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/locust-valley-second-graders-learn-first-hand-about-the-lunar-new-year/" rel="bookmark" title="Locust Valley Second-Graders Learn First-Hand About The Lunar New Year">Locust Valley Second-Graders Learn First-Hand About The Lunar New Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-19T08:00:21+00:00" >February 19, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://oysterbayenterprisepilot.com/2022/02/disorder-ensues-at-locust-valley-boe-meeting/" rel="bookmark" title="Disorder Ensues At Locust  Valley BOE Meeting"><img width="100" height="70" class="entry-thumb" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2022/02/Locust-Valley-BOE-Meeting_A-100x70.jpg" alt="" title="Disorder Ensues At Locust  Valley BOE Meeting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://oysterbayenterprisepilot.com/2022/02/disorder-ensues-at-locust-valley-boe-meeting/" rel="bookmark" title="Disorder Ensues At Locust  Valley BOE Meeting">Disorder Ensues At Locust  Valley BOE Meeting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-18T14:39:09+00:00" >February 18, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; width:100%;}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://antonmediagroup.us4.list-manage.com/subscribe/post?u=320dbb69d1a2fb70c022f362e&amp;id=b99fc84e79" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Subscribe For The Latest From Anton</label><br />
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><br />
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_320dbb69d1a2fb70c022f362e_b99fc84e79" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</p></div>
</form>
</div>
<p><!--End mc_embed_signup--></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/OB_ATF_Cube -->
<div id='div-gpt-ad-1464110369257-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-1'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Oyster Bay Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6961_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6961/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/OB_int_CubeA -->
<div id='div-gpt-ad-1464110369257-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-2'); });
</script>
</div></div><aside class="widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener"><img width="287" height="760" src="https://oysterbayenterprisepilot.com/wp-content/uploads/2016/11/OysterBay_HV-line.jpg" class="image wp-image-5777 aligncenter attachment-287x809 size-287x809" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://oysterbayenterprisepilot.com/wp-content/uploads/2016/11/OysterBay_HV-line.jpg 306w, https://oysterbayenterprisepilot.com/wp-content/uploads/2016/11/OysterBay_HV-line-113x300.jpg 113w, https://oysterbayenterprisepilot.com/wp-content/uploads/2016/11/OysterBay_HV-line-159x420.jpg 159w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6963_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6963/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/OB_int_CubeB -->
<div id='div-gpt-ad-1464110369257-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-3'); });
</script>
</div></div><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget rss-widget-feed" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://oysterbayenterprisepilot.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="">Long Island Weekly</a></span></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/OB_728x90_pgal -->
<div id='div-gpt-ad-1464110369257-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464110369257-6'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://oysterbayenterprisepilot.com/"><img src="https://oysterbayenterprisepilot.com/wp-content/uploads/2016/05/OysterBay_WebLogoGrayb.jpg" alt="Oyster Bay Enterprise Pilot" title="Oyster Bay Enterprise Pilot"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The <em>Enterprise Pilot</em> has served Oyster Bay since 1880 as a trusted source of local news and community events, such as school board meetings, high school and local athletics, local businesses, individual achievements and public opinions.<div class="footer-email-wrap">Contact us: <a href="mailto:oysterbay@antonmediagroup.com">oysterbay@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OysterBayEnterprisePilot" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/115553682822653781184" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/OysterBayPilot" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-5ba8e7407040cc194d5fbc29520fc65d">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 6226835768965
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202210' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.2.1' id='wpgroho-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1' id='td-site-js'></script>
<script type='text/javascript' src='https://oysterbayenterprisepilot.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8327]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://oysterbayenterprisepilot.com/wp-content/themes/OysterBayEnterprisePilot/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://oysterbayenterprisepilot.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112645951&postid=8327&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=33dcb9d6e19e92fb101bddeea4e0211978c0763d#parent=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=112645951&postid=8327&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=33dcb9d6e19e92fb101bddeea4e0211978c0763d#parent=https%3A%2F%2Foysterbayenterprisepilot.com%2F2022%2F03%2Fknitters-noted-at-locust-valley-library%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'112645951',post:'8327',tz:'-4',srv:'oysterbayenterprisepilot.com'} ]);
	_stq.push([ 'clickTrackerInit', '112645951', '8327' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->